Cut-Weld-Drive Forums

Go Back   Cut-Weld-Drive Forums > The VolksRodders Forum > The Cutting Board

The Cutting Board Cut... Weld... DRIVE.


User Information
Your Avatar

Stuff to check out...

Cool stuff you NEED!

Forum Stats
Members: 17,564
Threads: 32,385
Posts: 547,475
Total Online: 183

Newest Member: Tylerted

Latest Threads
- by 1slo3
- by 1slo3

 
Reply
 
Thread Tools Display Modes
Old April 29th, 2005, 08:40 PM   #1
daveyj
Forum Member
 
Join Date: Aug 2004
Location: Edmonton,A.B. Canada
Posts: 169
Default

first the problem.. wont run at idle, carb back fires, needle screw has almost no effect, runs rich at partly open throttle, seems to run better wide open but back fires when closing the throttle from wide open to just above idle
carbs a solex 28, been rebuilt, is jetted with a 120 main jet
the motor's a used forty horse with a 009, new wires, cap, plugs,
i thought the idle circut was plugged but she's good [img]style_emoticons/<#EMO_DIR#>/confused.gif[/img] [img]style_emoticons/<#EMO_DIR#>/confused.gif[/img]
its pi$$ing me off, i was going to take it for an inspection tommorow, but it'd be a little hard without it running
any help would be reallllly apreceated
dave
__________________
driving hiakus

Subwoofer throbbing,
Spoiler bigger than the car.
Loser in Civic.

Freshly-brewed coffee
Rouses me on the commute,
When spilled in my lap.
daveyj is offline   Reply With Quote
Old April 29th, 2005, 08:46 PM   #2
oldfart
Forum Member
 
Join Date: Apr 2005
Posts: 54
Default

has your idle injection tube fallen out? It's the little brass faucet looking thing that presses into the body of the carb and directs the gas into the venturi.

Assuming you are running points, dwell and gap is good, cap is good.......
oldfart is offline   Reply With Quote
Old April 29th, 2005, 09:30 PM   #3
vwcalbug
Forum Member
 
vwcalbug's Avatar
 
Join Date: Nov 2004
Location: Wrightwood, CA
Posts: 2,153
Default

a very common problem for this is an airleak...check all your manifolds, the boots, etc etc aren't leaking...

someone had a very similar prob a while ago, and it ended up being the engine firing order wasn't proper...CHECK THAT, its so simple but happens all the time

also assuming, that you have sorta gotten timing in a good area, done a carb adjustment? i guess its tuff with it not running that good, but are you sure its not running too rich, too lean?? Try leaning it out a tad. -JustinD
__________________
Its not Buy, Bitch, Drive

Its Cut, Weld, Drive!!!

Current Project: 2017cc w/ aj simms 40x35 heads, web 218, cb super race crank 78mm, cb supercase, 46mm aj simms kadrons, 1.25 rockers, aircooled SLR'd lifters.

Have it built out to the pistons and cylinders, ready for heads
vwcalbug is offline   Reply With Quote
Old April 29th, 2005, 09:59 PM   #4
p-nor
Forum Member
 
p-nor's Avatar
 
Join Date: Feb 2003
Location: paso robles, ca.
Posts: 3,358
Default

what kind of shape is the needle screw in? if either the screw or seating surface are worn, due mostly to over tightening, then it won't work right. throttle shaft? is it nice and tight? if all that was done to the carb was clean and put in a kit, it might need more. those old 28's are over 40 years old and there's lots of worn out ones out there.

this is an electric choke 28? is the choke opening propperly?

i'm just throwing out stuff as i think of it. good luck.




paul
__________________
i'm really scared but i'm even more confused, so i end up doing nothing.

-- -- -- -- -- -- -- -- --

http://rocksteadyplumbing.com/
p-nor is offline   Reply With Quote
Old April 30th, 2005, 05:48 AM   #5
purplepeopleeater
Forum Member
 
purplepeopleeater's Avatar
 
Join Date: Nov 2004
Location: Kennewick, Washington
Posts: 2,703
Default

hey man, sounds like that baby needs a rebuild

I have spares if you cant get your hands on one local...or mail your carb my way i'll rebuild it for free. just pay for a rebuild kit ($15US?)
purplepeopleeater is offline   Reply With Quote
Old April 30th, 2005, 06:33 AM   #6
75bugrod
Forum Member
 
Join Date: Apr 2005
Location: Bradenton Fl
Posts: 1,678
Default

haha wow i remember when this happened tome 3 weeks ago, i did a rebuild and it didn't do anything, i had a solex 30

turns out the coil spring in the electric choke was done so i bought a new solex 34 bolted it on an inch worth of gaskets (real and homemade, literally if anyone doesn't believe me i got pics, send me a pm and i'll send it to u) to clear the generator

my suggestion is go buy a new carb, its a good investment, and then you know it will work
75bugrod is offline   Reply With Quote
Old April 30th, 2005, 12:30 PM   #7
daveyj
Forum Member
 
Join Date: Aug 2004
Location: Edmonton,A.B. Canada
Posts: 169
Default

i had the same problems last year with a 30 i had on this motor. sigh
i wasn't to sure about my carb rebuilding skills , thats why i got my bud to do it
( j-man mechanic, used to be a aircooled only guy)
he's outa town so [img]style_emoticons/<#EMO_DIR#>/Idunno.gif[/img]
i ended up putting a weber one barrel on there this morning that i had kicking around, put a 122.5 main in it, don't have any air jets so it might run lean @ higher rpms, but at least its running.
sorta.
it still wont idle worth crap,( way rich ) but its starting and seems to run o.k. at higher rpm's
just a wicked lag right off idle. got to pump it a few times to bring the revs up, then there seems to be a nice snappy throttle then. i'm going to do a search right now to see if i can get some info on tuning this one, at least i'll be able to limp it to the local vw clubs season opener show on sunday [img]style_emoticons/<#EMO_DIR#>/Dancing.gif[/img]


i've got a box of carbs, mostly solex 28's with worn throttle shafts, and couple of thirtys
this 28 i got off a guy cause it seemed rebuildable, the shaft only has maybe a tho play in it [img]style_emoticons/<#EMO_DIR#>/Idunno.gif[/img] i might buy a new carb if i have to, but what with u.s. exchange rate its a lot more $$$$ up here
__________________
driving hiakus

Subwoofer throbbing,
Spoiler bigger than the car.
Loser in Civic.

Freshly-brewed coffee
Rouses me on the commute,
When spilled in my lap.
daveyj is offline   Reply With Quote
Old April 30th, 2005, 01:44 PM   #8
FONZY
Forum Member
 
FONZY's Avatar
 
Join Date: Mar 2005
Location: Sanger, TX
Posts: 2,820
Default

Lots and lots of intersting solutions for carbs above above..

!BUT!

<span style="color:red"><span style="font-size:36pt;line-height:100%">If the car backfires, it's timing,</span> not carb...</span>

It can be caused by several things.. but if the engine is backfiring it is firing the plug(s) at the wrong time...

check yer timing.. not sure what it should be for yer particular engine

check your distributor carefully.. gap in and condition of the points, cap, wires, plugs, the lobes on the shaft of the distribitor(no flat spots>?)

this should solve backfiring.. then its on to tuning in the carb itself...

A good rebiuld kit for yer carb should be used.. AND more importantly a very thourough inspection of all moving and threaded parts. does it open/close/go up and down/ thread in and out correctly? if not of course repair or replace..
slap it back on and follow any bentley or 'idiots guide' instructions on tuning the carb in...

but definitly got some timing / firing too soon issues going on there boss...

good luck!
__________________
[SIGPIC][/SIGPIC]
FONZY is offline   Reply With Quote
Old May 1st, 2005, 06:02 PM   #9
daveyj
Forum Member
 
Join Date: Aug 2004
Location: Edmonton,A.B. Canada
Posts: 169
Default

thanks for the help :)
its not backfiring anymore, actually, i think now it was more of a miss fire caused by a major lean condition
its running better now, still a lag off idle but not quite so bad ( still got the weber on there.)
took it for a maiden test flight last night, damn thing wouldn't start after i parked it. would start, run for a few min. then die.
got a tow home and tore the carb apart, no gas in the bowl. changed the fuel filter and cleaned out the carb again, it ran great today [img]style_emoticons/<#EMO_DIR#>/Dancing.gif[/img]
had that sucker up to 90 kph! ( not for long, but still not that bad for a forty horse!)
i thinking that i've got a vacume leak, i'm going to pick up a can of ether this week and try and find it
dave
__________________
driving hiakus

Subwoofer throbbing,
Spoiler bigger than the car.
Loser in Civic.

Freshly-brewed coffee
Rouses me on the commute,
When spilled in my lap.
daveyj is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 10:13 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2020 Three Pugs Design - Cut Weld Drive Forums