Cut-Weld-Drive Forums

Go Back   Cut-Weld-Drive Forums > The VolksRodders Forum > The Cutting Board

The Cutting Board Cut... Weld... DRIVE.


User Information
Your Avatar

Stuff to check out...

Cool stuff you NEED!

Forum Stats
Members: 17,688
Threads: 32,343
Posts: 546,584
Total Online: 558

Newest Member: Tylerted

Latest Threads

 
Reply
 
Thread Tools Display Modes
Old January 3rd, 2010, 03:57 PM   #1
mkparker
Forum Member
 
mkparker's Avatar
 
Join Date: Mar 2004
Location: Sherman, TX
Posts: 5,907
Default 155/60R 15 Contis on a Bug
Re:: Smart Car Fronts   

Santa must have had some of these left over, so he dropped a pair off here.




Mounted on chromies.


On Kumquat



Tada!


Rears are 195/60R15 on 5.5 wheels
Fronts are 155/60R15 on 4.5 wheels
4" narrowed beam, dropped spindles
__________________
Michael




mkparker is offline   Reply With Quote
Old January 3rd, 2010, 04:33 PM   #2
vwfanatic
Forum Member
 
Join Date: Dec 2002
Location: enfield ct
Posts: 11,865
Member Photo Albums
Default Re: 155/60R 15 Contis on a Bug

shweet!!!!!
vwfanatic is offline   Reply With Quote
Old January 3rd, 2010, 05:41 PM   #3
Dbug41
Forum Member
 
Dbug41's Avatar
 
Join Date: May 2008
Location: Ogden Utah
Posts: 1,070
Member Photo Albums
Default Re: 155/60R 15 Contis on a Bug

I'm running that same set up on the front they handle ALLOT better that nanking 145/r15
__________________
I can't make it "idiot proof" the universe will just make a better idiot and send them my way
life is short make fun of it!
Dbug41 is offline   Reply With Quote
Old January 3rd, 2010, 05:44 PM   #4
grumpy
Mr. Asshole Moderator
 
grumpy's Avatar
 
Join Date: Dec 2002
Location: Member #88 in Central Arkansas
Posts: 5,883
Default Re: 155/60R 15 Contis on a Bug

looks great. love the Texas sunburn paint.
__________________
very cool project coming up later this year and you can see it LIVE, stay tuned.
grumpy is offline   Reply With Quote
Old January 3rd, 2010, 05:44 PM   #5
bugdust
Forum Member
 
bugdust's Avatar
 
Join Date: Dec 2002
Location: Middleburg, FL USA
Posts: 8,811
Member Photo Albums
Default Re: 155/60R 15 Contis on a Bug

I have those on my 67 with matching 195/65s on the rear. Nice tires.
__________________
my photobucket page

Quote:
No pics, but oh well, if you really, really need to see metal removed, turn off your computer and work on your car... ~ Ray-Dean
bugdust is offline   Reply With Quote
Old January 3rd, 2010, 06:06 PM   #6
briancustoms
Forum Member
 
briancustoms's Avatar
 
Join Date: May 2007
Location: Shakopee, MN
Posts: 397
Default Re: 155/60R 15 Contis on a Bug

I was very happy with mine for the couple weeks I drove on them before garaging. That's sure nice of Santa to drop those off, I had to wait a week for mine.
briancustoms is offline   Reply With Quote
Old January 3rd, 2010, 07:46 PM   #7
KdFmangler
Forum Member
 
KdFmangler's Avatar
 
Join Date: Feb 2009
Location: cincinnati ohio
Posts: 561
Member Photo Albums
Default Re: 155/60R 15 Contis on a Bug

omg i love your car . i have a big soft spot the patina, sunfaded, barn find finish on the paint. i think we should start a thread to see how many of you vrodders had some cool patina on your rides. dont paint that thing i bag you.
__________________
My PhotoBucket Pics
https://www.facebook.com/pages/Hotro...18525414956399
never arque with an idiot. they lower you to there standards and beat you with experence!
http://www.droppedaxleproductions.co.../DAPindex.html
KdFmangler is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 08:51 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2013 Three Pugs Design - Cut Weld Drive Forums