Cut-Weld-Drive Forums

Go Back   Cut-Weld-Drive Forums > The VolksRodders Forum > The Cutting Board

The Cutting Board Cut... Weld... DRIVE.


User Information
Your Avatar

Stuff to check out...

Cool stuff you NEED!

Forum Stats
Members: 17,688
Threads: 32,343
Posts: 546,584
Total Online: 548

Newest Member: Tylerted

Latest Threads

 
Reply
 
Thread Tools Display Modes
Old January 1st, 2010, 10:13 AM   #1
Steve
Administradora El Polacko
 
Steve's Avatar
 
Join Date: Dec 2002
Location: Polish Harlem --- Illahee, WA
Posts: 8,577
Member Photo Albums
Default Volksrods email system - my apologies... Fixed now!

Hi folks,

For those of you that may have requested email notifications to new PMs, forgotten passwords, etc... and had not been receiving those emails for a few days... my apologies!

Our system was down and it first took me a couple days to notice it, but once I did we got it all fixed up.

So once again... sorry for the temporary glitch! All fixed now!

(feel free to blame Bill)
Steve is offline   Reply With Quote
Old January 1st, 2010, 11:01 AM   #2
bugroadster
Forum Member
 
bugroadster's Avatar
 
Join Date: Dec 2007
Location: girard ohio
Posts: 1,171
Default Re: Volksrods email system - my apologies... Fixed now!

no problem wondered why my mail was quite now you exsplained it
__________________
"When everything seems to be going against you, remember that the airplane takes off against the wind, not with it." - Henry Ford
bugroadster is offline   Reply With Quote
Old January 1st, 2010, 11:02 AM   #3
bugdust
Forum Member
 
bugdust's Avatar
 
Join Date: Dec 2002
Location: Middleburg, FL USA
Posts: 8,811
Member Photo Albums
Default Re: Volksrods email system - my apologies... Fixed now!

No need to apologize. I think it's been down for a while (since I started getting that cool bar at the top of my screen when I have a new message)...maybe since the last upgrade?

Thanks for fixing it.
__________________
my photobucket page

Quote:
No pics, but oh well, if you really, really need to see metal removed, turn off your computer and work on your car... ~ Ray-Dean
bugdust is offline   Reply With Quote
Old January 1st, 2010, 11:18 AM   #4
Steve
Administradora El Polacko
 
Steve's Avatar
 
Join Date: Dec 2002
Location: Polish Harlem --- Illahee, WA
Posts: 8,577
Member Photo Albums
Default Re: Volksrods email system - my apologies... Fixed now!

Quote:
Originally Posted by bugdust View Post
No need to apologize. I think it's been down for a while (since I started getting that cool bar at the top of my screen when I have a new message)...maybe since the last upgrade?

Thanks for fixing it.
The problem started on Dec 24th. Took me a while to notice, but kinda had me wondering not being notified of any new registrations after a few days (thought maybe because of the holidays, folks were busy )

Then I checked on it... and found it was a mail server issue.
Steve is offline   Reply With Quote
Old January 1st, 2010, 11:55 AM   #5
Turbo Punk
Forum Member
 
Turbo Punk's Avatar
 
Join Date: Jan 2005
Location: Member #1247 in Western Ma.
Posts: 10,307
Default Re: Volksrods email system - my apologies... Fixed now!

Damn it Bill.
Turbo Punk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 08:36 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2013 Three Pugs Design - Cut Weld Drive Forums