Cut-Weld-Drive Forums

Go Back   Cut-Weld-Drive Forums > The VolksRodders Forum > The Cutting Board

The Cutting Board Cut... Weld... DRIVE.


User Information
Your Avatar

Stuff to check out...

Cool stuff you NEED!

Forum Stats
Members: 17,564
Threads: 32,396
Posts: 547,672
Total Online: 635

Newest Member: Tylerted

Latest Threads
- by DrHax
- by Bugula

 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old March 21st, 2009, 01:19 PM   #11
CThomas715
Forum Member
 
CThomas715's Avatar
 
Join Date: May 2008
Location: Southern Oregon
Posts: 53
Default Re: O/T computer help desk thread

First reason it's screwing up... It's Windows...
..a real knee slapper I know...
there's a chance it doesn't like your screen saver. Try going into your settings and turning off your screen saver before you install. Then just turn off your monitor. No guarantee it'll work, but there is a infinitesimal chance it will.
Maybe there's a clash with windows update and your anti viral software. Some would say it's risky but you can try shutting that off while you install also.
__________________
Chuck T
Southern Oregon
CThomas715 is offline   Reply With Quote
 

Tags
computer, computer help, computer help desk, pos computer, qwerty

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 12:57 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2020 Three Pugs Design - Cut Weld Drive Forums