Cut-Weld-Drive Forums

Go Back   Cut-Weld-Drive Forums > The VolksRodders Forum > The Cutting Board

The Cutting Board Cut... Weld... DRIVE.


User Information
Your Avatar

Stuff to check out...

Cool stuff you NEED!

Forum Stats
Members: 17,564
Threads: 32,396
Posts: 547,683
Total Online: 603

Newest Member: Tylerted

Latest Threads
- by DrHax
- by Bugula

 
Reply
 
Thread Tools Display Modes
Old March 21st, 2009, 01:19 PM   #951
CThomas715
Forum Member
 
CThomas715's Avatar
 
Join Date: May 2008
Location: Southern Oregon
Posts: 53
Default Re: O/T computer help desk thread

First reason it's screwing up... It's Windows...
..a real knee slapper I know...
there's a chance it doesn't like your screen saver. Try going into your settings and turning off your screen saver before you install. Then just turn off your monitor. No guarantee it'll work, but there is a infinitesimal chance it will.
Maybe there's a clash with windows update and your anti viral software. Some would say it's risky but you can try shutting that off while you install also.
__________________
Chuck T
Southern Oregon
CThomas715 is offline   Reply With Quote
Old March 21st, 2009, 01:26 PM   #952
purplemyth
moody witch
 
purplemyth's Avatar
 
Join Date: Aug 2005
Location: central ga.
Posts: 12,173
Member Photo Albums
Default Re: O/T computer help desk thread

thanks~ thats what I just got by txt from a friend puter guru, didn't want to bug him on a weekend, but frustration~

I shut the screensaver off, ran it again and it got to the 'running processes after install ' part and just sat there for 45mins~
he told me not to worry unlss it sit there for a few hours~

I'll make sure every thing is off this tyime, including the AVG.
Just hoping this will help by getting new sec updates and get this back to running normal again, what starting getting to me was having to go thru shut down twice before it would shut down~
I'm not puter smart, I just know when it's acting up, it ticks me off~ and not like I do alot with it any ways~

thanks, I'll try it again~
__________________
Like it, Click it, support it.
Quote:
Originally Posted by fishguts
My attraction to volksrods is that these are bottom-feeders where things are still real ... people scraping together parts, doing their own work and often on a tight budget. Real hot rodding is still alive here.
purplemyth is offline   Reply With Quote
Old March 22nd, 2009, 06:16 AM   #953
purplemyth
moody witch
 
purplemyth's Avatar
 
Join Date: Aug 2005
Location: central ga.
Posts: 12,173
Member Photo Albums
Default Re: O/T computer help desk thread

it's just not going thru, I let it go last night at 11pm, this morning, 7am same thing, lil box shows just over half way, 'running processes'

I give up

edit~ thanks for the help guys,but it's bugged I guess, lots of changes that I am having to reset now, I lost volume, and colors are all wrong, email is messed up. I hate bugs~
will be getting a cleaner from a friend to find it and get rid out it, hopefully~
__________________
Like it, Click it, support it.
Quote:
Originally Posted by fishguts
My attraction to volksrods is that these are bottom-feeders where things are still real ... people scraping together parts, doing their own work and often on a tight budget. Real hot rodding is still alive here.
purplemyth is offline   Reply With Quote
Old March 22nd, 2009, 09:39 AM   #954
Nick
Forum Member
 
Nick's Avatar
 
Join Date: Dec 2002
Location: Surrey, BC (Canada)
Posts: 7,648
Default Re: O/T computer help desk thread

see if the following helps:
http://support.microsoft.com/kb/950717

or sometimes if you download the entire file then install it locally (download the entire file that can be installed while not connected online) it could work better. Download here:
CD image (burn to CD first)
http://www.microsoft.com/DownLoads/d...displaylang=en

file download:
http://download.microsoft.com/downlo...-debug-enu.exe
__________________

Nick is offline   Reply With Quote
Old April 11th, 2009, 05:56 AM   #955
Mikelrome
Forum Member
 
Mikelrome's Avatar
 
Join Date: May 2008
Location: AmrilloTexas
Posts: 3,859
Member Photo Albums
Default Re: O/T computer help desk thread

I got a adware thing that left a big red dot with a white x in my tray. then every 5-15 min it would pop up some anti viruis add. so I ran a maware scan did the clean up. when my computer went to restart it said the.. Hell i can't rember what was sut off to protect my computer. any hoo I figured i would just run a recovery disk and all would be well. I lost everything. Is there any way to get my stuff back?
__________________
Hot dogs are good !
"That thing's gona look nice when he's done"
"It is done, Thats how them people like them"

Mikelrome is offline   Reply With Quote
Old April 11th, 2009, 03:15 PM   #956
XISLED
Forum Member
 
XISLED's Avatar
 
Join Date: Nov 2006
Location: Manteca Ca
Posts: 324
Member Photo Albums
Default Re: O/T computer help desk thread

Purple.

are you on a dial up or sattelite connection? that could be your problem. on slower connections to the net downloading such a huge filecan cause problems and lost packets. thus causing your finished download and install to hang.

if you would like i can download it from my msdn account and send to you on a disk.

just let me know.


Also, i have done quite a few systems whos problems with sp3 were like yours and i found a fresh install of windows along with sp3 to work just fine. I know it takes some time and all. but if you keep good backups and dont mind doing a refresh on your hard drive once a year or more than its an easy solution. but usually the last solution i prefer to do for a client.


roger.
__________________
[SIGPIC][/SIGPIC]
I never knew i looked so good until i was diagnosed with ms.

Last edited by XISLED; April 11th, 2009 at 03:29 PM.
XISLED is offline   Reply With Quote
Old April 11th, 2009, 03:20 PM   #957
purplemyth
moody witch
 
purplemyth's Avatar
 
Join Date: Aug 2005
Location: central ga.
Posts: 12,173
Member Photo Albums
Default Re: O/T computer help desk thread

Thanks, I got a copy cd from my internet provider,,,, but it did the same darn thing~ yes I'm on dial up zzzzzzzzzzzzzzzzzzz ~

I turned the auto updates off to so it'll quit downloading stuff, I'll just go to the site and check there for updates.

thanks though~
__________________
Like it, Click it, support it.
Quote:
Originally Posted by fishguts
My attraction to volksrods is that these are bottom-feeders where things are still real ... people scraping together parts, doing their own work and often on a tight budget. Real hot rodding is still alive here.
purplemyth is offline   Reply With Quote
Old April 11th, 2009, 03:37 PM   #958
XISLED
Forum Member
 
XISLED's Avatar
 
Join Date: Nov 2006
Location: Manteca Ca
Posts: 324
Member Photo Albums
Default Re: O/T computer help desk thread

Quote:
Originally Posted by Mikelrome View Post
I got a adware thing that left a big red dot with a white x in my tray. then every 5-15 min it would pop up some anti viruis add. so I ran a maware scan did the clean up. when my computer went to restart it said the.. Hell i can't rember what was sut off to protect my computer. any hoo I figured i would just run a recovery disk and all would be well. I lost everything. Is there any way to get my stuff back?


WEll..... on an average day id say yes. but easy it is not. even if you reformat a drive and do a recovery the old data is still there but needs to be retrieved by a data retrieval person. some places can charge you a minimum of 300 bux to retrieve it.
i would charge most folks 150 if the drives not to bad.

for learning purposes i always tell folks back up your important files by using a external backup drive. and the programs they come with can auto backup folders and files you tell it to on a regular basis so just in case you get the killer adaware/virus/trojans on your system and you cant remove them using any software or knowledge of the registry then you can at least have the files you want to save on a seperate drive from your operating system.



roger.
__________________
[SIGPIC][/SIGPIC]
I never knew i looked so good until i was diagnosed with ms.
XISLED is offline   Reply With Quote
Old April 11th, 2009, 03:40 PM   #959
XISLED
Forum Member
 
XISLED's Avatar
 
Join Date: Nov 2006
Location: Manteca Ca
Posts: 324
Member Photo Albums
Default Re: O/T computer help desk thread

purple,

if you would like i can do a remote desktop to yours system and help your system i usually install my software to clean a persons pc through the remote while you either watch or sleep it entirely up to you and very secure.

let me know if interested and ill send you details.


roger.
__________________
[SIGPIC][/SIGPIC]
I never knew i looked so good until i was diagnosed with ms.
XISLED is offline   Reply With Quote
Old May 7th, 2009, 09:13 PM   #960
fungus
Forum Member
 
fungus's Avatar
 
Join Date: Apr 2007
Location: 36.036616 N, 84.348632 W
Posts: 1,934
Default Re: O/T computer help desk thread

Most relevant place I could think of to post this.

I hate to complain about anything on this site, it's a wonderful place and 10,000 times better than anything I could do. Unfortunately the new ads on the site automatically "click" themselves or something. I've caught a couple of virus's this way. Any idea what's going on? Anyone else having this trouble?

Steve, one of these days I'm going to get my membership, man. Hate to bum off of you.
__________________
Mala Malis Facimus
fungus is offline   Reply With Quote
Old May 7th, 2009, 09:24 PM   #961
cdscowboy
Forum Member
 
cdscowboy's Avatar
 
Join Date: Feb 2007
Location: Portland, OR
Posts: 1,528
Default Re: O/T computer help desk thread

I haven't noticed any auto-clicking...have you run any malware programs?
__________________
1970 T1

Build

www.99westcustoms.com
cdscowboy is offline   Reply With Quote
Old May 7th, 2009, 09:47 PM   #962
fungus
Forum Member
 
fungus's Avatar
 
Join Date: Apr 2007
Location: 36.036616 N, 84.348632 W
Posts: 1,934
Default Re: O/T computer help desk thread

Quote:
Originally Posted by cdscowboy View Post
I haven't noticed any auto-clicking...have you run any malware programs?
Nah, I don't have any. I have McAffe, which is a total POS. It's let so much shit in. Thing is, this doesn't happen on any other sites. And it's just started happening here since the new group of advertisements started.
__________________
Mala Malis Facimus
fungus is offline   Reply With Quote
Old May 8th, 2009, 06:33 AM   #963
Nick
Forum Member
 
Nick's Avatar
 
Join Date: Dec 2002
Location: Surrey, BC (Canada)
Posts: 7,648
Default Re: O/T computer help desk thread

Haven't seen anything like that either nor any new weird unrelated ads. You could have spyware that's creating the ads or something similar?
__________________

Nick is offline   Reply With Quote
Old May 8th, 2009, 08:12 AM   #964
Unkl Ian
Trouble Maker and Bad Influence
 
Unkl Ian's Avatar
 
Join Date: Dec 2002
Location: A distant galaxy;far,far,away.
Posts: 17,021
Default Re: O/T computer help desk thread

What browser are you using ?
What anti-virus are you using ?
__________________

www.FlyingEyeballs.net

Unkl Ian is offline   Reply With Quote
Old May 8th, 2009, 09:48 AM   #965
fungus
Forum Member
 
fungus's Avatar
 
Join Date: Apr 2007
Location: 36.036616 N, 84.348632 W
Posts: 1,934
Default Re: O/T computer help desk thread

Internet Explorer, antivirus is McAffe. I didn't know malware could create ads! I thought Steve was just having a really hard time paying the bills, so he let other people buy into the advertising. I may wipe the drive again. This computer's been giving me a lot of trouble lately.
__________________
Mala Malis Facimus
fungus is offline   Reply With Quote
Old May 8th, 2009, 10:32 AM   #966
Unkl Ian
Trouble Maker and Bad Influence
 
Unkl Ian's Avatar
 
Join Date: Dec 2002
Location: A distant galaxy;far,far,away.
Posts: 17,021
Default Re: O/T computer help desk thread

Get rid of McAlpo, I use Avast (freebie version), with Spybot, and Ad-aware.
All are free from Download.com

Not perfect, but no real problems.
__________________

www.FlyingEyeballs.net

Unkl Ian is offline   Reply With Quote
Old May 8th, 2009, 10:34 AM   #967
Unkl Ian
Trouble Maker and Bad Influence
 
Unkl Ian's Avatar
 
Join Date: Dec 2002
Location: A distant galaxy;far,far,away.
Posts: 17,021
Default Re: O/T computer help desk thread

The only "ads" here are for Coalition vendors.
What sort of pop up ads are you getting ?

Firefox has a built in automatic Pop Up blocker, that works very well.
__________________

www.FlyingEyeballs.net

Unkl Ian is offline   Reply With Quote
Old May 8th, 2009, 06:04 PM   #968
fungus
Forum Member
 
fungus's Avatar
 
Join Date: Apr 2007
Location: 36.036616 N, 84.348632 W
Posts: 1,934
Default Re: O/T computer help desk thread

No popups, just ads for totally unrelated crap (stuff like: google pays me $5,000,000 an hour for this, yada yada yada) and somehow after the page finishes loading, the ad automatically redirects me to some other page. Sometimes it's coalition ads, other times not... The thing that bugs me is that it's only this site that I have issues on. Other vbulletin forums and such don't set them off...

I'll try out the other antivirus software. McAffe is a useless POS.
__________________
Mala Malis Facimus
fungus is offline   Reply With Quote
Old May 8th, 2009, 07:04 PM   #969
Unkl Ian
Trouble Maker and Bad Influence
 
Unkl Ian's Avatar
 
Join Date: Dec 2002
Location: A distant galaxy;far,far,away.
Posts: 17,021
Default Re: O/T computer help desk thread

Definitely something wrong on your end, I don't get crap like that.
__________________

www.FlyingEyeballs.net

Unkl Ian is offline   Reply With Quote
Old May 8th, 2009, 08:42 PM   #970
hogey
Forum Member
 
hogey's Avatar
 
Join Date: May 2004
Location: mccleary wash , armpit of the county
Posts: 146
Member Photo Albums
Default Re: O/T computer help desk thread

you may just have this issue.....
http://vil.nai.com/vil/content/v_144540.htm

search "vundofix" for a remedy
hogey is offline   Reply With Quote
Old May 9th, 2009, 01:03 PM   #971
Unkl Ian
Trouble Maker and Bad Influence
 
Unkl Ian's Avatar
 
Join Date: Dec 2002
Location: A distant galaxy;far,far,away.
Posts: 17,021
Default Re: O/T computer help desk thread

Myspace seems to have lost the button for putting pics
in a blog, and they like to disable links to pics.

Their Tech Support wasn't much help.

Much easier to make an interesting blog with pics.

Is there a simple HTML code for posting pics ?
Any helpful suggestions ?
__________________

www.FlyingEyeballs.net


Last edited by Unkl Ian; May 9th, 2009 at 01:15 PM.
Unkl Ian is offline   Reply With Quote
Old May 9th, 2009, 01:21 PM   #972
purplemyth
moody witch
 
purplemyth's Avatar
 
Join Date: Aug 2005
Location: central ga.
Posts: 12,173
Member Photo Albums
Default Re: O/T computer help desk thread

<img src="http://www.pinheadlounge.com/portfolios/thumb_ MISC#"S .jpg" mce_src="http://www.pinheadlounge.com/portfolios/thumb_ misc #'s.jpg">

something like that?

I just checked an old post I have with pics,in edit, clicking the pic, view selection source, and this is what I got for a pic~



But putting the post into html, I see this, for the pic~

<IMG src="(pic location, like pinhead lounge. com portfoilio~~)/>

I hadn't posted pics lately, just noticed it too~ nice warning huh?
__________________
Like it, Click it, support it.
Quote:
Originally Posted by fishguts
My attraction to volksrods is that these are bottom-feeders where things are still real ... people scraping together parts, doing their own work and often on a tight budget. Real hot rodding is still alive here.
purplemyth is offline   Reply With Quote
Old May 9th, 2009, 04:12 PM   #973
Unkl Ian
Trouble Maker and Bad Influence
 
Unkl Ian's Avatar
 
Join Date: Dec 2002
Location: A distant galaxy;far,far,away.
Posts: 17,021
Default Re: O/T computer help desk thread

Over my head. Thanks anyway.
__________________

www.FlyingEyeballs.net

Unkl Ian is offline   Reply With Quote
Old May 12th, 2009, 07:36 PM   #974
Unkl Ian
Trouble Maker and Bad Influence
 
Unkl Ian's Avatar
 
Join Date: Dec 2002
Location: A distant galaxy;far,far,away.
Posts: 17,021
Default Re: O/T computer help desk thread

Anyone else having trouble with Firefox opening S L O W L Y ?
__________________

www.FlyingEyeballs.net

Unkl Ian is offline   Reply With Quote
Old May 12th, 2009, 08:49 PM   #975
fungus
Forum Member
 
fungus's Avatar
 
Join Date: Apr 2007
Location: 36.036616 N, 84.348632 W
Posts: 1,934
Default Re: O/T computer help desk thread

Quote:
Originally Posted by Unkl Ian View Post
Definitely something wrong on your end, I don't get crap like that.
Thanks a ton Ian, wiped my drive and installed the new antivirus software. Running mean and clean now. And no more funky russian bride ads.
__________________
Mala Malis Facimus
fungus is offline   Reply With Quote
Reply

Tags
computer, computer help, computer help desk, pos computer, qwerty

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 08:38 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2020 Three Pugs Design - Cut Weld Drive Forums