Cut-Weld-Drive Forums

Go Back   Cut-Weld-Drive Forums > The VolksRodders Forum > The Cutting Board

The Cutting Board Cut... Weld... DRIVE.


User Information
Your Avatar

Stuff to check out...

Cool stuff you NEED!

Forum Stats
Members: 17,662
Threads: 32,333
Posts: 546,421
Total Online: 156

Newest Member: msjohnston2000

Latest Threads
- by JiI
- by 1slo3
- by butch27

 
Reply
 
Thread Tools Display Modes
Old January 31st, 2018, 09:23 AM   #326
SCOTTRODS
Forum Member
 
SCOTTRODS's Avatar
 
Join Date: May 2012
Location: Garland, TX
Posts: 1,045
Default

And a president who is not looking to get rid of military pensioners... for that whole 7 years ... dealio
__________________
"There's not much room for anything else..."
- David Ponsler
SCOTTRODS is offline   Reply With Quote
Old July 19th, 2018, 03:44 AM   #327
tattooed_pariah
Site Supporter
 
tattooed_pariah's Avatar
 
Join Date: May 2006
Location: Glen Burnie, Maryland
Posts: 3,884
Member Photo Albums
Default Re: Effigy's history

well holy shit... it's been almost half a year since I updated...

We moved to Maryland in June, got our Virginia house on the market now, hopefully someone buys it son, two mortgages on one income sucks.. wife is looking for work, but everyone requires a degree, she's got tons of experience but no degrees.. I've been driving the bug regularly again. it seems to be running really god right now. But I think maybe my o2 sensor is either bad or not reading correctly.. by my guesstimates, I've got both carbs jetted crazy rich (I forget exactly what's in there, but I know I have 60 idles in, I want to say 200ACs and 115 Mains..) but the wideband guage says "AIR" probably 90% of the time, "Lean" about 8% and somewhere between 13 and 15 AFR the other 2%.. those random readings tell me it's jetted right, but for some reason it doesn't read consistently.. going to be checking over the exhaust when I get a chance to see if something isn't tightened down at the exhaust ports maybe, allowing fresh air to be sucked into the flow and screwing with the numbers. The rest of the pipes are slip fit, and tighter than a mother fucker, so I know there's no leaking at the joints.

I've also noticed my oil temp stays between 120 and 180, so I'm not overheating oil. and my cylinder temps are all between 150 and 290F. I'm guessing it has something to do with the missing engine tin, but cylinders 1 and 4 seem to run hotter than 2 and 3 most of the time.. which struck me as odd because they are opposite corners.. normally 1 and 4 are in the 250-270 range while 2 and 3 are around 180-220.. I know having that big of a temp disparity can't be healthy, but it sounds great, runs hard, and is too much fun to stress out now.. i'll do that when it explodes :P

anyway, I gotta get to work.. I'll try and update more later.
__________________
-pariah

"I never trust a fighting man who doesn't smoke or drink or at least cause a little trouble." -Admiral William Frederick Halsey Jr.
===========
Feel free to stare and admire,
but kindly tell me if it's on fire!

1972 VolksRod "Effigy" Build Thread
1986 Honda Shadow VT1100 Work Thread
tattooed_pariah is online now   Reply With Quote
Old December 2nd, 2018, 11:12 AM   #328
tattooed_pariah
Site Supporter
 
tattooed_pariah's Avatar
 
Join Date: May 2006
Location: Glen Burnie, Maryland
Posts: 3,884
Member Photo Albums
Default Re: Effigy's history

Had it running and was driving daily for about a month..

One day I had a road rage incident, and shifted a bit too fast from 2nd to 3rd while trying to pass someone going uphill.. threw my belt.

Put a new one on, but didn't double check the backspacing, and threw it a few days later. Adjusted the spacing the best I could at the time and put a 3rd belt on. drove another couple of weeks before finally getting shims and time to do it properly, and when i pulled the alternator pulley off, found that it had been eating my alternator faceplate.



But I did buy the wife a new iPad last month for a combination birthday/christmas gift (her old one if a Gen 1 iPad.. it was dying a bad death haha..), so she just greenlit me to buy a new alternator for my own christmas (I'm using the $300 Compu-Fire 90amp one...)

so once i get that, I'll swap em out and hopefully get back on the road.
__________________
-pariah

"I never trust a fighting man who doesn't smoke or drink or at least cause a little trouble." -Admiral William Frederick Halsey Jr.
===========
Feel free to stare and admire,
but kindly tell me if it's on fire!

1972 VolksRod "Effigy" Build Thread
1986 Honda Shadow VT1100 Work Thread
tattooed_pariah is online now   Reply With Quote
Old December 2nd, 2018, 11:24 AM   #329
V8Transporter
Forum Member
 
Join Date: Jun 2006
Location: Northern CA, near the Russian River.
Posts: 5,533
Default Re: Effigy's history

Until I read what you've written, I thought you'd spent a lot of time polishing a alternator pulley.
V8Transporter is offline   Reply With Quote
Old December 2nd, 2018, 04:26 PM   #330
tattooed_pariah
Site Supporter
 
tattooed_pariah's Avatar
 
Join Date: May 2006
Location: Glen Burnie, Maryland
Posts: 3,884
Member Photo Albums
Default Re: Effigy's history

Quote:
Originally Posted by V8Transporter View Post
Until I read what you've written, I thought you'd spent a lot of time polishing a alternator pulley.
lol no, but before i saw the alternator damage, i did use "hmm, my current pulley is an OG german one, maybe it's warped" as an excuse to spend $110 on a JayCee billet pulley.... :P
__________________
-pariah

"I never trust a fighting man who doesn't smoke or drink or at least cause a little trouble." -Admiral William Frederick Halsey Jr.
===========
Feel free to stare and admire,
but kindly tell me if it's on fire!

1972 VolksRod "Effigy" Build Thread
1986 Honda Shadow VT1100 Work Thread
tattooed_pariah is online now   Reply With Quote
Old December 3rd, 2018, 07:04 PM   #331
d3ghia
Rabble Rouser
 
d3ghia's Avatar
 
Join Date: Dec 2011
Location: Sierra Vista, AZ
Posts: 1,511
Member Photo Albums
Default Re: Effigy's history

Howdy Folks!

How goes it Matt? Kim?
__________________
Keith

Quote:
Originally Posted by Unkl Ian View Post
Don't be Fucking stupid.

The bolt is Fucked, it won't fix it's self,
the Bolt Fairy won't fix it, and you can't fix it.


I know there is a Full Moon, but quit Fucking around.
d3ghia is offline   Reply With Quote
Old December 5th, 2018, 04:26 AM   #332
Bugula
Forum Member
 
Bugula's Avatar
 
Join Date: Sep 2006
Location: Aberdeen, MD
Posts: 1,650
Default Re: Effigy's history

That sucks. As long as that damn key way is ok.
Bugula is offline   Reply With Quote
Old December 8th, 2018, 08:35 AM   #333
tattooed_pariah
Site Supporter
 
tattooed_pariah's Avatar
 
Join Date: May 2006
Location: Glen Burnie, Maryland
Posts: 3,884
Member Photo Albums
Default Re: Effigy's history

Quote:
Originally Posted by Bugula View Post
That sucks. As long as that damn key way is ok.
the keyway itself looks a little wider than it should and you can see on the key where it was wobbling a tiny bit..

new alternator should arrive soon, i'll probably throw this one somewhere in the garage under the pretense of an emergency spare and then throw it int he trash 10 years from now.. lol
__________________
-pariah

"I never trust a fighting man who doesn't smoke or drink or at least cause a little trouble." -Admiral William Frederick Halsey Jr.
===========
Feel free to stare and admire,
but kindly tell me if it's on fire!

1972 VolksRod "Effigy" Build Thread
1986 Honda Shadow VT1100 Work Thread
tattooed_pariah is online now   Reply With Quote
Old December 9th, 2018, 12:32 PM   #334
tattooed_pariah
Site Supporter
 
tattooed_pariah's Avatar
 
Join Date: May 2006
Location: Glen Burnie, Maryland
Posts: 3,884
Member Photo Albums
Default Re: Effigy's history

new alternator in.

combination of the woodruff key on the pulley and being a little mangled, the slot being a little widened, and the small piece of the pulley that locks it all in place being worn down probably did it all in..

It's been parked for like a month, so it's on the trickle charger right now.. may need a gallon or two of fresh gas, but we'll see if it starts with a charged battery first..
__________________
-pariah

"I never trust a fighting man who doesn't smoke or drink or at least cause a little trouble." -Admiral William Frederick Halsey Jr.
===========
Feel free to stare and admire,
but kindly tell me if it's on fire!

1972 VolksRod "Effigy" Build Thread
1986 Honda Shadow VT1100 Work Thread
tattooed_pariah is online now   Reply With Quote
Old Yesterday, 04:56 AM   #335
tattooed_pariah
Site Supporter
 
tattooed_pariah's Avatar
 
Join Date: May 2006
Location: Glen Burnie, Maryland
Posts: 3,884
Member Photo Albums
Default Re: Effigy's history

So I finally wrangled some time together Saturday morning and did some work on the bug again..

I bought the CB billet filter bases/tops months ago, but have been procrastinating installing them and the weber jet doctors.. so I did that..

Turns out it's a good damn thing I did, BOTH of my shitty filter bases had broken, so part of them was laying inside the filter area, partially obscuring things and moving freely.. luckily they didn't do any damage..



before shot (sorry it's sideways, I have no idea why my phone won't auto rotate when i take a wide shot and post to facebook and i'm too lazy to fix it.. :P )



After photo:



Also found something interesting.. I bought a jet gauge last year too, and this is the first time I've used it... it seems like ALL my jets are labelled wrong



my 60's were all reading 55, so I grabbed my jet box and my 55's were all reading 50... is this common or is my shit fucked up?

anyway, ended the day by driving it down to the local saturday meet up. I did readjust the air/fuel screws, but it popped out the exhaust a bit more than I like.. so I took about 2 degrees of timing out of it Sunday..

Before the jet doctors, I was consistently running "Lean/Air" on the wideband, with occassional spurts of 13-16 at about 2/3's throttle and between 2400-3200rpms..

After the jet doctors, fuel/air adjustments and bringing all in advance to about 30* instead of 32*, I'm still running lean/air most of the time, but spending a lot more time in the 12-15 range now.. So I'm getting closer to actually having it tuned properly, but it's not there yet, and with the outside temps being what they are, i don't know when i'm gonna wanna sit on the driveway and screw with it next, so back on the road it goes until then :P


(pic from the show)
__________________
-pariah

"I never trust a fighting man who doesn't smoke or drink or at least cause a little trouble." -Admiral William Frederick Halsey Jr.
===========
Feel free to stare and admire,
but kindly tell me if it's on fire!

1972 VolksRod "Effigy" Build Thread
1986 Honda Shadow VT1100 Work Thread
tattooed_pariah is online now   Reply With Quote
Old Yesterday, 05:04 PM   #336
tequilla
Forum Member
 
tequilla's Avatar
 
Join Date: Jan 2005
Location: Layin' low........ sippin' slow
Posts: 2,260
Default Re: Effigy's history

Great to hear you have it back on the road again!
__________________
VW INC.

'67 Baja

'63 T-Bird

Devils Plaything

Share your cheese....... here kitty, kitty.......
tequilla is offline   Reply With Quote
Old Today, 03:33 AM   #337
tattooed_pariah
Site Supporter
 
tattooed_pariah's Avatar
 
Join Date: May 2006
Location: Glen Burnie, Maryland
Posts: 3,884
Member Photo Albums
Default Re: Effigy's history

Quote:
Originally Posted by tequilla View Post
Great to hear you have it back on the road again!
for now anyway.. haha

I've fallen victim to information overload now..

I have a tach, a speedo, a fuel gauge, the generator light, the oil light, oil pressure, oil temp, wideband, and 4 channel gauge for CHT on each spark plug..

If I just look out the windshield, I enjoy the ride and everything feels fine, but if i'm doing 75mph down the freeway and my gaze wanders down to the instruments, I start trying to analyze all the shit i'm seeing and figure out if there is something wrong or not..

I'm pretty sure right now i'm just in bad need of proper tuning.. wideband still reads lean/air at least half the time, and now my #2 cylinder gets about 5-10 degrees hotter than #3.. 1 and 4 are pretty mellow. The only thing I can think of is I have an A-1 header which connects to a small bullet "muffler" behind the passenger rear tire, so maybe the exhaust heat is affecting #2? It doesn't seem likely, but that's the only thing outside of the engine that would have heat and it is on the only corner of the engine that has temps that are above "norm"

Was thinking of trying to rig some kind of heat shield out of sheet metal and see if it helps..
__________________
-pariah

"I never trust a fighting man who doesn't smoke or drink or at least cause a little trouble." -Admiral William Frederick Halsey Jr.
===========
Feel free to stare and admire,
but kindly tell me if it's on fire!

1972 VolksRod "Effigy" Build Thread
1986 Honda Shadow VT1100 Work Thread
tattooed_pariah is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 10:27 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2013 Three Pugs Design - Cut Weld Drive Forums