Cut-Weld-Drive Forums

Go Back   Cut-Weld-Drive Forums > The VolksRodders Forum > The Cutting Board

The Cutting Board Cut... Weld... DRIVE.


User Information
Your Avatar

Stuff to check out...

Cool stuff you NEED!

Forum Stats
Members: 17,564
Threads: 32,396
Posts: 547,666
Total Online: 621

Newest Member: Tylerted

Latest Threads
- by DrHax
- by Bugula

 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old April 29th, 2005, 08:40 PM   #1
daveyj
Forum Member
 
Join Date: Aug 2004
Location: Edmonton,A.B. Canada
Posts: 169
Default

first the problem.. wont run at idle, carb back fires, needle screw has almost no effect, runs rich at partly open throttle, seems to run better wide open but back fires when closing the throttle from wide open to just above idle
carbs a solex 28, been rebuilt, is jetted with a 120 main jet
the motor's a used forty horse with a 009, new wires, cap, plugs,
i thought the idle circut was plugged but she's good [img]style_emoticons/<#EMO_DIR#>/confused.gif[/img] [img]style_emoticons/<#EMO_DIR#>/confused.gif[/img]
its pi$$ing me off, i was going to take it for an inspection tommorow, but it'd be a little hard without it running
any help would be reallllly apreceated
dave
__________________
driving hiakus

Subwoofer throbbing,
Spoiler bigger than the car.
Loser in Civic.

Freshly-brewed coffee
Rouses me on the commute,
When spilled in my lap.
daveyj is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 11:03 AM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2020 Three Pugs Design - Cut Weld Drive Forums